Cloud Functions Logs Outage

Incident Report for NGC

Resolved

This incident is now resolved and closed. During the impact window, log visibility and observability for affected workflows were partially reduced. We apologize for any inconvenience this may have caused.
Posted Dec 16, 2025 - 19:14 PST

Investigating

We are experiencing an outage affecting logs reporting for Cloud Functions across all regions. This may result in monitoring dashboards showing stale or missing data. Please bear with us as we address this. Thank you.
Posted Dec 16, 2025 - 17:43 PST
This incident affected: Cloud Functions.