Issues with NGC Core service
Incident Report for NGC
Resolved
Issues affecting the NGC Core service have been resolved and the service is operating normally.
Posted Nov 14, 2023 - 10:25 PST
Monitoring
A fix for the NGC Core service issues has been applied and we are monitoring the service for stability.
Posted Nov 14, 2023 - 09:18 PST
Identified
The cause of issues with NGC Core service has been identified and a fix is being applied.
Posted Nov 14, 2023 - 09:18 PST
Investigating
The NGC Core service is currently experiencing issues with adding new users to NGC Orgs.

The issues are being actively investigated and updates will be posted on this status page.
Posted Nov 14, 2023 - 09:08 PST
This incident affected: NGC Core Services.