NVCF Service Outage: All inferences are currently failing
Incident Report for NGC
Resolved
The incident has been resolved and all functionality has been restored
Posted Jan 10, 2024 - 16:34 PST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2024 - 15:27 PST
Investigating
We are currently investigating an issue impacting NVCF Service Inference Success
Posted Jan 10, 2024 - 15:27 PST
This incident affected: Cloud Functions.