Cloud Functions Deployment Failures

Incident Report for NGC

Resolved

This incident is resolved, all cloud function deployments should be working as expected. Thank you for your patience.
Posted Jan 22, 2026 - 15:07 PST

Identified

We are investigating an issue causing new Cloud Functions deployments to fail. There is no workaround right now and we are working on a fix. Existing deployed functions continue to run normally. Thank you for your patience.
Posted Jan 22, 2026 - 14:14 PST
This incident affected: Cloud Functions.