Cloud Functions Deployment Failures

Incident Report for NGC

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 09:47 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2025 - 09:36 PDT

Investigating

Multiple NVCF function deployment calls are failing with error 504 Gateway timeout to NGC API. Please bear with us as we investigate and address this issue. Thank you.
Posted Apr 16, 2025 - 07:15 PDT
This incident affected: Cloud Functions.