Issues with Fleet Command service
Incident Report for NGC
Resolved
Issues affecting the Fleet Command service have been resolved and the service is operating normally.
Posted Feb 28, 2024 - 07:24 PST
Monitoring
A fix for the Fleet Command service issues has been applied and we are monitoring the service for stability.
Posted Feb 28, 2024 - 07:19 PST
Update
The cause of issues with Fleet COmmand service chrome users has been identified and a fix is being applied.
Posted Feb 28, 2024 - 07:14 PST
Identified
The issues with Fleet Command service has been identified to be local to chrome users.

The issues are being actively investigated and updates will be posted on this status page.
Posted Feb 28, 2024 - 07:07 PST
Investigating
The Fleet Command service is currently experiencing issues which are affecting users ability to access UI pages.

The issues are being actively investigated and updates will be posted on this status page.
Posted Feb 28, 2024 - 06:44 PST
This incident affected: Fleet Command.