Cloud Functions - Metrics Outage

Incident Report for NGC

Resolved

This incident has been resolved.
Posted Oct 31, 2025 - 01:23 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 30, 2025 - 18:59 PDT

Investigating

We are experiencing an outage affecting metric reporting for Cloud Functions across all regions. This may result in monitoring dashboards showing stale or missing data. Please bear with us as we address this. Thank you.
Posted Oct 30, 2025 - 15:41 PDT
This incident affected: Cloud Functions.