Issues with Private Registry service
Incident Report for NGC
Resolved
Issues affecting the Private Registry service have been resolved and the service is operating normally.
Posted Feb 28, 2023 - 14:46 PST
Monitoring
A fix for the Private Registry service issues has been applied and we are monitoring the service for stability.
Posted Feb 28, 2023 - 13:47 PST
Identified
The cause of issues with Private Registry service has been identified and a fix is being tested. Users should continue to use NGC CLI as a workaround.

Further updates will be posted on this status page.
Posted Feb 24, 2023 - 09:15 PST
Investigating
The Private Registry service is currently experiencing issues that are affecting users ability to upload Models and Resources to their repositories using NGC WebUI. Users are encouraged to use the NGC CLI as a workaround.

The issues are being actively investigated and updates will be posted on this status page.
Posted Feb 23, 2023 - 09:28 PST
This incident affected: Private Registry.