Issues with Private Registry service
Incident Report for NGC
Resolved
Issues affecting the Private Registry service have been resolved and the service is operating normally.
Posted Oct 25, 2023 - 20:15 PDT
Monitoring
A fix for the Private Registry service issues has been applied and we are monitoring the service for stability.
Posted Oct 25, 2023 - 19:23 PDT
Identified
The cause of issues with Private Registry service has been identified and a fix is being applied.
Posted Oct 25, 2023 - 19:12 PDT
Investigating
The Private Registry service is currently experiencing issues which are affecting users.

The issues are being actively investigated and updates will be posted on this status page.
Posted Oct 25, 2023 - 19:00 PDT
This incident affected: Private Registry.