Issues with Base Command service
Incident Report for NGC
Resolved
Issues affecting the Base Command service have been resolved and the service is operating normally.
Posted Mar 10, 2023 - 10:14 PST
Monitoring
A fix for the Base Command service issues has been applied and we are monitoring the service for stability.
Posted Mar 10, 2023 - 07:50 PST
Identified
The cause of issues with Base Command service has been identified and a fix is being applied.
Posted Mar 10, 2023 - 07:26 PST
Investigating
The Base Command service is currently experiencing issues which are affecting users.

The issues are being actively investigated and updates will be posted on this status page.
Posted Mar 10, 2023 - 07:23 PST
This incident affected: Base Command.