Cloud Functions Elevated Rate of Errors

Incident Report for NGC

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 06:12 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2025 - 03:55 PDT

Investigating

Cloud Functions is experiencing an elevated rate of errors for new function deployment or scaling. Please bear with us as we address this. Thank you.
Posted Aug 22, 2025 - 01:05 PDT
This incident affected: Cloud Functions.