Issues with NVIDIA Build service

Incident Report for NGC

Update

We are continuing to work on a fix for this issue.
Posted Sep 23, 2026 - 15:04 PDT

Identified

SMS verification is temporarily unavailable in China. We're working to restore the service. Please try again later.
Posted Sep 23, 2026 - 15:01 PDT
This incident affects: NVIDIA Build.