Cloud Functions Deployment Failures

Incident Report for NGC

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 09:45 PDT

Identified

We have identified, that the issue is still ongoing. We are investigating it further.
Posted Apr 23, 2025 - 04:10 PDT

Monitoring

Multiple NVCF function deployment calls were recently failing with error 504 Gateway timeout to NGC API. We have implemented a fix and are monitoring the situation.
Posted Apr 23, 2025 - 03:59 PDT
This incident affected: Cloud Functions.