Issues with Private Registry service
Incident Report for NGC
Resolved
Issues affecting the Private Registry service have been resolved and the service is operating normally.
Posted Feb 10, 2023 - 14:10 PST
Monitoring
A fix for the Private Registry service issues has been applied and we are monitoring the service for stability.
Posted Feb 10, 2023 - 13:08 PST
Identified
The cause of issues with Private Registry service has been identified and a fix is being applied.
Posted Feb 10, 2023 - 12:56 PST
Update
Issues with Private Registry service are still being investigated. Further updates will be posted on this status page.
Posted Feb 10, 2023 - 12:40 PST
Investigating
The Private Registry service is currently experiencing issues that are intermittently affecting users’ ability to push and manage container images using NGC WebUI and NGC CLI. Managing container images using Docker CLI is not impacted.

The issues are being actively investigated and updates will be posted on this status page.
Posted Feb 10, 2023 - 12:00 PST
This incident affected: Private Registry.