Issues with Private Registry service
Incident Report for NGC
Resolved
Issues affecting the Private Registry service have been resolved and the service is operating normally.
Posted Jun 20, 2023 - 15:23 PDT
Monitoring
A fix for the Private Registry service issues has been applied and we are monitoring the service for stability.
Posted Jun 20, 2023 - 14:20 PDT
Update
Issues with Private Registry service are still being investigated. Further updates will be posted on this status page.
Posted Jun 20, 2023 - 12:31 PDT
Update
Issues with Private Registry service are still being investigated. Further updates will be posted on this status page.
Posted Jun 20, 2023 - 11:28 PDT
Investigating
The Private Registry service is currently experiencing issues that are affecting users ability to push images to their repositories.

The issues are being actively investigated and updates will be posted on this status page.
Posted Jun 20, 2023 - 10:37 PDT
This incident affected: Private Registry.